miércoles, 25 de mayo de 2011

Update.rc-d en linux debian squeeze

Siempre que trabajamos con un SO LINUX (Debian lenny, squeeze,etc) tenemos la necesidad de cargar un archivo al inicio para activar ciertos valores que no lo harían de forma normal.

EN las versiones de Debian Lenny 5.0 se utilizaba el siguiente comando para activar el archivo ( lo llamaremos script_inicio)
root@localhost# update-rc.d script_inicio defaults
Pero para la nueva versión se presenta los siguientes warnings o avisos:
update-rc.d: using dependency based boot sequencing
insserv: warning: script 'K01firewall' missing LSB tags and overrides
insserv: warning: script 'firewall' missing LSB tags and overrides
Como notamos ha habido algunas variaciones para colocar ese archivo al inicio para eso ejecutamos el siguiente comando:
root@localhost# update-rc.d-insserv script_inicio defaults

No hay comentarios:

 
;